RSN 1 - Change minimum support gcc/g++ version to 7.5

Author RAPIDS Ops
Status

Completed

Topic Platform Support Change
RAPIDS Version v0.15
Created 17-Jul-2020
Updated N/A

Overview

Changes in the conda-forge ecosystem forced RAPIDS to change from gcc/g++ 7.3 support to gcc/g++ 7.5 support for v0.14 and future releases.

Status

All conda and docker images use gcc/g++ 7.5 to ensure compatibility with conda-forge

Impact

Users building from source should use gcc/g++ 7.5 or higher to build RAPIDS.