RSN 9 - Stop supporting Ubuntu 16.04 in v0.20/v21.06

Author RAPIDS Ops
Status

In Progress

Topic Platform Support Change
RAPIDS Version v0.20 / v21.06
Created 05 May 2021
Updated N/A

Overview

Ubuntu 16.04 is now at end-of-life, which means RAPIDS will no longer publish any images built on Ubuntu 16.04.

Additionally, gpuCI CPU builds will be converted over to use CentOS 7 instead of Ubuntu 16.04.

Status

Dropping full support for Ubuntu 16.04 is an ongoing effort.

Impact

Users should consider switching to any of the following supported operating systems for any rapidsai/rapidsai image:

  • Ubuntu 18.04
  • Ubuntu 20.04
  • CentOS 7
  • CentOS 8