RSN 10 - Support for CUDA 11.4 in v21.08

Author RAPIDS Ops
Status

In Progress

Topic Platform Support Change
RAPIDS Version v21.08+
Created 09 July 2021
Updated 28 July 2021

Overview

Development effort has begun on supporting CUDA 11.4 in v21.08. Support is currently experimental for v21.08. GA for CUDA 11.4 is expected in v21.10

Impact

Users are encouraged to use CUDA 11.4 if possible and provide feedback to the RAPIDS libraries as we develop v21.08.