RSN 23 - Support for Python 3.10 in v23.02

Author RAPIDS Ops
Status

In Progress

Topic Platform Support Change
RAPIDS Version v22.12+
Created 21 November 2022
Updated N/A

Overview

With the deprecation of Python 3.9 announced in RSN 22, development effort has been redirected to support Python 3.10 in v23.02 nightly releases.

Impact

Users are encouraged to test nightly conda and docker builds and report any issues in their respective repos.